Opened 8 years ago

Closed 8 years ago

#120 closed defect (fixed)

Missing xpra dependency in Debian's Packages

Reported by: Przemek Wesołek Owned by: Antoine Martin
Priority: blocker Milestone: 0.12
Component: Website, Email, etc Keywords:
Cc:

Description

In file http://winswitch.org/dists/lenny/main/binary-i386/Packages, as well as in Packages for other Debian/Ubuntu? versions, xpra is mentioned as a dependency for winswitch, but its description is missing in the mentioned Packages. The package correctly resides in http://winswitch.org/dists/lenny/main/binary-i386/xpra-0.0.7.16.i386.deb and after downloading and installing with

dpkg --install xpra-0.0.7.16.i386.deb

the installation of winswitch from the repository succeedes.

Change History (1)

comment:1 Changed 8 years ago by Antoine Martin

Priority: majorblocker
Resolution: fixed
Status: newclosed

So sorry about that. I didn't get the trac email notification so I didn't notice until today.
Your diagnostic was spot on, I just had to re-generate the Packages file.

Note: See TracTickets for help on using tickets.