Opened 8 years ago

Closed 8 years ago

#121 closed defect (fixed)

xpra want's xpra 0.0.7.14 but only 0.0.6.0 is available in Ubuntu

Reported by: Chrissss Owned by: Antoine Martin
Priority: major Milestone:
Component: Xpra Keywords: Ubuntu
Cc:

Description

Right now it's not possible to install Win Switch in any version Ubuntu. The dependecies say that you need at least xpra xpra 0.0.7.14 but only 0.0.6.0 is available in Ubuntu... YOu can check this by looking into... http://packages.ubuntu.com/search?keywords=xpra&searchon=names&suite=all&section=all

If you really need such a new version, you need to offer this version in your repos.

Change History (3)

comment:1 Changed 8 years ago by Chrissss

Summary: xpra wan's xpra 0.0.7.14 but only 0.0.6.0 is available in Ubuntuxpra want's xpra 0.0.7.14 but only 0.0.6.0 is available in Ubuntu

comment:2 Changed 8 years ago by Przemek Wesołek

There is new version in the winswitch repo, but is not "advertised" in Packages file. See #120.

comment:3 Changed 8 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

Fixed, see #120

Note: See TracTickets for help on using tickets.