Opened 5 years ago

#269 new defect

Installing winswitch on Red Hat Enterprise Linux v5.4 ?

Reported by: Didier A. Owned by:
Priority: blocker Milestone:
Component: Server Keywords: redhat
Cc:

Description

Hi,

I'm trying to install winswitch on RedHat? 5.4. I've followed the instructions here: http://winswitch.org/downloads/rpm-repository.html?dist_select=CentOS

And I've faced a couple of problems.

1) It seems that $releasever gets replaced by 5Client, which create the following url: http://winswitch.org/dists/CentOS/5Client/x86_64/repodata/repomd.xml which does not exists and returns a 404.

2) If I replace $releasever with 5 the url exists, but I get this error:

No package winswitch available.
Nothing to do

3) So I tried to atleast install xpra, for which I got this error:

xpra-0.14.9-2.el5_11.x86_64 from winswitch has depsolving problems
  --> Missing Dependency: python-ctypes is needed by package xpra-0.14.9-2.el5_11.x86_64 (winswitch)
Error: Missing Dependency: python-ctypes is needed by package xpra-0.14.9-2.el5_11.x86_64 (winswitch)

Any idea how to fix?
Thank you.

Change History (0)

Note: See TracTickets for help on using tickets.