Custom Query (229 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (31 - 33 of 229)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Ticket Resolution Summary Owner Reporter
#304 fixed GPG key expired Antoine Martin Adam Thorn
Description

The gpg key at https://winswitch.org/gpg.asc used e.g. by the Debian / Ubuntu repos has expired:

$ curl -s  https://winswitch.org/gpg.asc  | gpg -

pub  1024D/F18AD6BB 2007-04-18 Antoine Martin <[email protected]>
uid                            [jpeg image of size 4992]
sub  2048g/6E23E963 2007-04-18 [expires: 2018-05-04]

leading to errors when one runs apt-get update:

Err:17 http://xpra.org xenial Release.gpg
  The following signatures were invalid: KEYEXPIRED 1525416977  KEYEXPIRED 1525416977  KEYEXPIRED 1525416977
#237 invalid Gentoo Ebuild Michael Weber
Description

version 0.9.5 is missing in http://xpra.org/dists/gentoo/

distutils.eclass is deprecated.

See for python-r1* and virtual/python-imaging (Pillow,PIL) integration see http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/x11-wm/xpra/

#128 fixed Gentoo xpra ebuild - dependency resolution for Xvfb Antoine Martin Stroller
Description

When installing xpra using your ebuild, the following ewarn message is given upon completion:

>>> Installing (1 of 1) net-misc/xpra-0.0.7.17-r1
 * Server support requires Xvfb
 * This cannot be pulled in by this ebuild

Surely this dependency should be resolved programatically?

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21
Note: See TracQuery for help on using queries.