Custom Query (229 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (1 - 3 of 229)

1 2 3 4 5 6 7 8 9 10 11
Ticket Resolution Summary Owner Reporter
#308 wontfix Can not open sessions on ubuntu 18.04 xinwang
Description

I freshly installed ubuntu 18.04 in a new computer (with win10 as dual system). For the reason of wifi drivers, I upgraded Linux kernel to linux-generic-hwe-18.04-edge.

First question is:

If directly install winswitch, it said that

"The following packages have unmet dependencies:

winswitch : Depends: xpra (>= 1.0) but it is not going to be installed

Recommends: python-gnome2-desktop but it is not installable Recommends: python-gst0.10 but it is not installable

E: Unable to correct problems, you have held broken packages. ".

But I already installed python-gnome2 and python-gnome2-dev.


I installed xpra then winswitch (newest version even beta version). I can open winswitch now.

When I connected a remote server successfully, I try to start applications. But then jumped out a message box who let me input the password of user "xxx" (my username). It just like this:


| Server Authentication | | | | Please enter the password for user 'xxx', | | connecting to tcp server 127.0.0.1:12460 | | | | [Input box] | | | | Cancel OK |


When I input the correct password of my username (the user name and password of local pc and remote pc is the same), it said:

Connection Failed: disconnected before the session could b... authentication failed

Then next message:

Session XXXXXX failed 2020-01-25 :0.0(508x285 mm - DPI 96x96) workarea: 1845x1053 at 75x27 2020-01-25 eDP-1(309x174mm-DPI:157x157) 2020-01-25 Warning:server connection failure: 2020-01-25 disconnected before the session could be established

The remote server run a ubuntu 16.04, which can be connected normally using a Windows computer and my old 16.04 desktop.

I struggled to solve this but have no idea. It's kind of you, if there is any suggestion.

#307 wontfix xpra doesn't update on Centos 7 Bob Tennent Bob Tennent
Description

Latest updates fail because you've provided lz4-1.8.3-1.el7_6.x86_64 but no corresponding .i686 package. Either remove the former or provide the latter.

#305 fixed Invalid signatures Matteo Ipri
Description

Hi all, I can not install xpra on Ubuntu 17.10 Artful AArdvark because I get the following:

W: GPG error: http://winswitch.org artful Release: The following signatures were invalid: EXPKEYSIG 18ADB31CF18AD6BB Antoine Martin <[email protected]>
E: The repository 'http://winswitch.org artful Release' is not signed.

I followed instructions on: https://winswitch.org/downloads/debian-repository.html?dist_select=artfulbeta

and on: https://winswitch.org/trac/ticket/304

Steps to reproduce:

apt-get install curl
curl https://winswitch.org/gpg.asc | apt-key add -

and

apt-get install dirmngr
apt-key adv --fetch-keys https://xpra.org/gpg.asc

both get me the above message; while

apt-key adv --keyserver keys.gnupg.net --recv-keys F18AD6BB

results in a connection timeout.

Please advice, Thanks

1 2 3 4 5 6 7 8 9 10 11
Note: See TracQuery for help on using queries.