Custom Query (229 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (10 - 12 of 229)

1 2 3 4 5 6 7 8 9 10 11 12 13 14
Ticket Resolution Summary Owner Reporter
#298 fixed winswitch is missing in http://winswitch.org/dists/CentOS/7.3.1611/x86_64/ qwert qwert
#297 fixed Repo is missing Ubuntu 17.04 packages Nathan Rennie-Waldock Nathan Rennie-Waldock
Description

Repo has xpra packages for 17.04, but not winswitch.

#296 fixed Xpra version mismatch error thinksilicon
Description

Hi, I've checked out latest release of winswitch (0.12.20) and compiled on my openSUSE 42.2. Works fine so far, except I get an error-message on start-up:

"Xpra version mismatch,xpra version on the server is 2.0.1-r15494, your version is 2.0.1-r15494. Xpra support has been disabled"

As you can see, this message doesn't really make sense, as it's the exact same version of xpra. I took a look into the xpra_version_compat(self, v1, v2) function and if I'm not taken wrong it looks like, the function has a problem with the git-release-number in my xpra-verion. Would you be able to provide a patch, so xpra_version_compat() is more resilient against those version-numbers?

Thank you and keep up the good work!

1 2 3 4 5 6 7 8 9 10 11 12 13 14
Note: See TracQuery for help on using queries.