Opened 2 years ago

Closed 12 months ago

#297 closed defect (fixed)

Repo is missing Ubuntu 17.04 packages

Reported by: Nathan Rennie-Waldock Owned by: Nathan Rennie-Waldock
Priority: major Milestone:
Component: Website, Email, etc Keywords:
Cc:

Description

Repo has xpra packages for 17.04, but not winswitch.

Change History (3)

comment:1 Changed 2 years ago by Antoine Martin

Owner: set to Nathan Rennie-Waldock
Status: newassigned

@Nathan Rennie-Waldock: pushed some untested packages.. can I close this?

comment:2 Changed 12 months ago by Rob

Bump, this is the same for Bionic Beaver :(

comment:3 Changed 12 months ago by Antoine Martin

Resolution: fixed
Status: assignedclosed

Try now.
Rebuilt for:

  • centos 6.10
  • centos 7.5
  • Ubuntu Bionic
  • Debian Buster
  • Fedora 27, 28 and 29

Note: winswitch is installable just by running ./setup.py install on any distribution, though this won't install the dependencies (pygtk, etc).

Note: See TracTickets for help on using tickets.