Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#148 closed defect (fixed)

xpra want's xpra 0.0.7.14 but only 0.0.6.0 is available in Ubuntu Maverick

Reported by: WoLpH Owned by: Antoine Martin
Priority: major Milestone:
Component: Client Keywords: ubuntu maverick
Cc:

Description

This is basically the same as ticket #121 but since I can't reopen, I made a new ticket.

The packages files for Maverick (both 32 and 64 bit) seem to be out of date aswell: http://winswitch.org/dists/maverick/main/binary-amd64/Packages

Change History (2)

comment:1 Changed 9 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

I've added "TICKET_APPEND" for authenticated users, apparently this is what is required for re-opening tickets.

As for the Maverick packages: sorry about that, I have re-generated the package files just now (closing the ticket - feel free to re-open).

FYI: I believe that the problem came from the fact that I built some system package (python-gtk) and I was trying not to push those packages out because I was hoping distributors would fix the obvious bug (#90) especially when I gave them the test case, diagnostics, the patch and testing... But no, Ubuntu has "confirmed" it a month ago and since then, nothing (same for Fedora).
So, this latest Package files DOES update one of your system packages...

Note: I am working to get all the packages into Debian proper, this will save a lot of hassle (and free my own time for more productive things) and prevent these issues in the future.

comment:2 Changed 9 years ago by WoLpH

Thanks for the help. I installed the packages manually for now but I suspect that most Ubuntu users won't try as hard ;)

I still don't see an option to reopen the ticket by the way, but there's no need for that anyway.

Note: See TracTickets for help on using tickets.