Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#163 closed defect (duplicate)

Maximizing does not work correctly.

Reported by: Patrick Bulteel Owned by: Antoine Martin
Priority: major Milestone:
Component: UI Keywords:
Cc:

Description

Maximizing does not work correctly. The container maximizes correctly but the content does not. It stays at the same shape it come up when started. However, you can then manually move the edges and change the size and the application behaves correctly. I've attached a screenshot to this ticket.

Attachments (1)

1-winswitch-maximize-bug.png (149.7 KB) - added by Patrick Bulteel 8 years ago.
Issue showing a Maximized window with bug.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Patrick Bulteel

Issue showing a Maximized window with bug.

comment:1 Changed 8 years ago by Patrick Bulteel

Component: AndroidUI
Owner: changed from Antoine Martin to Antoine Martin

comment:2 Changed 8 years ago by Antoine Martin

Owner: changed from Antoine Martin to Antoine Martin
Status: newaccepted

Maximizing works absolutely fine here, with thunderbird as well as all the other software I try regularly. I will try to reproduce this in a VM with the exact same versions if I can, is this Ubuntu Lucid x86 with Gnome2 desktop? Which version of xpra?

BTW, this is the winswitch bugtracker, xpra's is here
If this is confirmed as a real bug, I will move it there.

comment:3 Changed 8 years ago by Patrick Bulteel

Looks like

xpra v0.0.7.27

I'm using the winswitch ppa, so I'd hope it's the latest that's on there.

I have the problem on 3 machines (I've installed it on another but haven't had a chance to test it there.)

Let me know what else you need from me.

Thanks,

--
Patrick.

comment:4 Changed 8 years ago by Antoine Martin

As per comment:2 please specify which distro this is so I can reproduce the exact same setup.

comment:5 Changed 8 years ago by Patrick Bulteel

Hi,

Sorry I must have missed that.

Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty

Gnome 2.32.1

It's basically Natty using Gnome instead of Unity, Compiz enabled.

Thanks,

--
Patrick

comment:6 Changed 8 years ago by Antoine Martin

Resolution: duplicate
Status: acceptedclosed

This is an xpra bug and we now have more details over there so I am closing this copy.

comment:7 Changed 8 years ago by Antoine Martin

The fix is in xpra svn

Note: See TracTickets for help on using tickets.