Opened 6 years ago

Closed 6 years ago

#236 closed task (invalid)

Setting Up WinSwitch over a local network

Reported by: JamesDeadman Owned by:
Priority: major Milestone:
Component: Windows Build Keywords:
Cc:

Description

I have two computers networked together via an ethernet crossover cable and I'm trying to figure out what to do to make WinSwitch? work between them. There is a lot of jargon being used the software that I'm not familiar with. Could I perhaps get a step by step on how to set up WinSwitch??

I'm running Windows 7 on both machines. I already use Mouse Without Borders between the two computers to allow the mouse and individual files to go between both computers, but it would be nice to move program windows as well.

Change History (1)

comment:1 Changed 6 years ago by Antoine Martin

Resolution: invalid
Status: newclosed

This is not a bug and does not belong in the tracker - closing. Questions should be sent to the mailing list or on IRC.

FYI: on windows, winswitch cannot export seamless applications, this is documented, both in the faq and elsewhere.

As for help in installing on MS Windows, you run the installer and the software launches - these is nothing left to explain on that particular subject.

Note: See TracTickets for help on using tickets.