Custom Query (229 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (22 - 24 of 229)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Ticket Resolution Summary Owner Reporter
#277 fixed WinSwitch Wont Start OSX 10.9.5 student_meh student_meh
Description

WinSwitch? does not seem to start at all in OSX 10.9.5

I have tried to look for a verbose mode to start WinSwitch? from terminal to see what is up but I was not able to find any flaggs that the app allows.

I have went through security and firewall check but no luck. The app simply does not start at all.

Can you please enable verbose flag. Previous version of WinSwitch? worked fine.

Thank you very much.

#276 fixed CentOS 7 missing dependencies rnajvirt
Description

Dear all,

when trying to install xpra on a CentOS 7 machine using the RPM method (https://winswitch.org/downloads/rpm-repository.html?dist_select=CentOS), yum shows missing dependencies (see below). How could I obtain (build) these packages? I see that they are available in the repo for CentOS 6 - can they be used for CentOS 7?

Thanks for any help.

(This is my first ticket submission ever)


--> Finished Dependency Resolution
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: x264-xpra
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: pygtkglext
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: python-rencode
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: python-lz4
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: libfakeXinerama
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: PyOpenGL-accelerate
Error: Package: xpra-0.14.23-1.el7_1.x86_64 (winswitch)
           Requires: libx264.so.142()(64bit)
#275 fixed bashism in /bin/sh script onlyjob
Description

As reported in https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=772390

checkbashisms (from the 'devscripts' package) found the following:

possible bashism in ./usr/lib/winswitch/bin-override/xdg-open line 28
(should be 'b = a'):
		  if [ $e == 0 ]; then

Not using bash (or a Debian Policy compliant shell interpreter that doesn't provide such an extra feature) as /bin/sh is likely to lead to errors or unexpected behaviours. Please be aware that dash is the default /bin/sh in Debian.

Hints about how to fix bashisms can be found at: https://wiki.ubuntu.com/DashAsBinSh

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
Note: See TracQuery for help on using queries.