Opened 10 years ago

Closed 10 years ago

#54 closed enhancement (duplicate)

start session dialog to allow us to switch to jpeg compression for xpra

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: minor Milestone: 1.0
Component: Client Keywords:
Cc:

Description

the code itself is pretty easy, what is difficult is keeping the interface clean between the dialog, the client and the server...

Maybe define a list of options for each session type? Is this too generic for the sake of it?

Change History (1)

comment:1 Changed 10 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

dupe of #64 (which has more details)

Note: See TracTickets for help on using tickets.